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Housekeeping

 Recording
« Captioning
 Handouts
« QandA



Handouts

exploreaccess.org/handouts/



https://exploreaccess.org/handouts/

e Screen readers:
Voiceover, JAWS/Fusion, NVDA

* Magnification Software

* Braille display

* Voice recognition software
» Keyboard only navigation
* Other mouse alternatives




Why PDF?

 PDF stands for Portable Document Format

« Often used to maintain specific look of a
document

* Advantage: Will open across several
devices and platforms /A

* Disadvantage: If not designed with access
In mind, can be completely inaccessible to
screen reader users €/




What Makes a PDF Accessible? (1 of 2)

* PDFs must meet the same accessibility
standards as other documents:

* Good contrast

e Clear, readable fonts of at least 12-
point size

* Proper heading structure
« Meaningful link text

* Alt text for images.

* Well-structured tables




What Makes a PDF Accessible? (2 of 2)

x  Accessibility tags
- Taggi - -l
gging layer:

» Screen readers rely on the tag layer to v B
interpret the document’s structure and > v
content. > q <P

* Ensuring PDFs are generated correctly > § <Figure>
from the source will help ensure they s @ <>
are tagged. o




Common Barriers: PDF

* No tags

* Images missing alt text

» Missing heading structure
* Incorrect reading order

« Some content missing tags
* Improperly tagged tables

« Scanned PDFs that are an image of text \ \
« PDF forms without correct labeling




Screen Reader User Experience

How a Screen Reader Works
Reading a Document

TlIftS | Technology Services

How a Screen Reader Works: Reading a Document

How a Screen Reader Works: Reading a Document(YouTube)



https://youtu.be/M4Z7oKJ2AUA?si=pWKppkDRJZyiDO1k&t=66

Creating an Accessible PDF from Source Document —
Microsoft Word and PowerPoint

* Follow best practices for accessibility in creating
the original document

 Be sure to Save as PDF rather than Print to PDF.

 On a Mac, select the radio button that is
labeled “Best for electronic distribution and
accessibility”

* If you have Acrobat Pro DC, use the Create PDF
Add-On.




Creating an Accessible PDF from Source
Document — Other Applications

 Adobe InDesign can also be used to create an accessible PDF.

* Google Docs: File downloaded as a PDF is accessible

* Google Slides: Exports are untagged and therefore inaccessible.
« Other applications: Exporting to PDF will have mixed results.




Accessible Source
Document: MS Word




Using Headings to Provide Structure

* Headings provide structure to your document.

* Using normal text and applying styles such as
larger size, different color, or bolder text does not
create a true heading.

* Don’t use headings when you don’t need a true
heading.




How to Add Headings

 Highlight the text

» Click on the appropriate == ]
heading Animals and Access -

o _ _ Normal No Spacing Headingl |

* Or use keyboard shortcuts 0 e o year NS oo o o Abcsos | L e

we provide ‘back to the basics’ resources on animals aj
. access in postsecondary settings. Those working in oth
¢ P C . CO ntrOI +A|t+ 1 settings may also find these resources helpful. Our thar

Center Regional Affiliate, for acting as a consultant on t| SUbt/e Emphasi— Emphasis Intense Empha:

¢ MaC COmmand+Opt|0n+1 Overview




Iiew View Help Acrobat

Modify Headings | W -
M P B R & |80
Styles | Editing Create PDF  Create PDF and Request Dictate = Sens
° Modlfy a headlng by v | ¥ and Share link Share via Outlook Signatures v "
o R|ght C|icking on the Normal No Spacing Headingl | Heading 2 i
heading in the styles group | .
and choosing modify OR Heading3 _Heading 4 itle  subtive

Update Heading 3 to Match Selection

* Change the heading
in your document and
choosing Update
Heading to Match I‘
Selection

t| Subtle Em Fy L‘{fgdify--- Strong
i Select All: (No Data)

Quotst Rename... INTENSE REFERE

Remove from Style Gallery




Alternative Text:

a text description of an image

(or other non-text content)
Also called:
alt text, image description




Why Use Alt Text

o Without alt text, a screen
reader user will not know
what an image is.

* Images often convey
important information.

* The screen reader will
just say “graphic’




A Pomeranian
wearing glasses looks

down at an open
book
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Sample Alt Text
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How to Add Alt Text (1)

* Right click on the image
* Choose View Alt Text

J’fh Cut
(B Copy

ﬁj Paste Options:
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Alt Text v X

How would you describe this object and its
OW o ex (2) context to someone who is blind or low
vision?

- The subject(s) in detail
- The setting

* Write the description in the box o e S
that appears tO the right Of the (1-2 detailed sentences recommended)
document. '|

* Describe what is in the image. ‘ I

*No need to say “image of” or
“piCtu re Of” | Generate alt text for me

[ ] Mark as decorative ®

Partners e



Purely Decorative Image

* Images that do not add
anything to the content

* Images that are redundant
to the content

* Images that are visual
separators

" Home Page

Alt Text XK

How would you describe this object and its
context to someone who is blind or low

vision?
- The subject(s) in detail

- The setting

- The actions or interactions
- Other relevant information

(1-2 detailed sentences recommended)




Other Elements

 Link names should be meaningful out of context.
* Lists should use bulleted list tools within MS Word.
 Tables should have designated header rows

SZZIDoZzzIzo=I===s E|EEEE — E|EEEE == SEEEE| Fooo- M| — d
2 O e ey ey ey g Ry i S oot ] P oy oy gy [ gy Shading St;?::;r Y pt
Organization Number of # Participating in | # Earned Ally Score
Employees Training Certificate
Anytown U 2124 350 200 76
ATCC 450 300 250 96
Good4Us, Inc 32 28 28 94
City of Anytown 1034 220 175 82




Using the Accessibility

CheCker (1 Of 2) out References Mailings Review View Help Acrob]

. . I:l%'\,? % ﬂ? New Comment 1]
o SeleCt ReVIGW Rlbbon Check Language OBl “:]ShowComme

v

Accessibility ¥ il

» Select Accessibility LR e
C h e C ke r K3 Alt Text Keep it inclusive.

) . Let us make sure that your file
“ Navigation Pane Y

follows accessibility best practices.
et We'll help you fix issues quickly
Focus with easy-to-follow directions or
recommendations.

[% Options: Accessibility

@ Tell me more




Using the Accessibility
Checker (2 of 2)

* Panel opens to the right

* |[dentifies accessibility
Issues

Color and Contrast

Hard-to-read text contrast

Media and lllustrations

Missing alt text

Tables




Save as PDF

« Always “Save As” PDF instead of
Printing to PDF

* Newer versions: Save a Copy
and then choose PDF from
dropdown menu

* If using a Mac, also choose “Best
for electronic distribution and
accessibility”




Demo: MS Word to PDF
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Existing PDFs

How Do | Know It It Is Accessible




Is the PDF Accessible?

* |s there actual text?
* |s the PDF tagged?
* Are there accessibility errors?




Demo:
Checking Existing PDFs




Free Accessibility Checkers

 PDF Accessibility Checker (Windows)
« AxesCheck



https://pac.pdf-accessibility.org/en
https://check.axes4.com/en/

Fixing Inaccessible PDFs




Got Source Document?

* FIX ISsues In the source document
e Resave to PDF
* Recheck for accessibllity

-




Problem: PDF is a Scanned Image

Use Optical Character Recognition (OCR) to recognize and
render text.

If the scan is a quality one, you may be able to fix the problem using
Acrobat Pro.

* Windows: Select View > Tools > Recognize Text
* Mac: Select Edit > Scan and OCR > Recognize Text > In File




Problem: PDF is Untagged

Use Adobe Acrobat Pro to auto-generate tags.

x  Accessibility tags ®

@ No Tags available




Auto-Tagging a PDF

- Open tags panel ndeoasornep Q1 B @ S (EED
* Right click on No tags x Accessbilitytsgs =~ @ - @
available ﬁ“ab_g”g - = |
« Choose Autotag document Altota secdment E
A
L




Problem: PDF is Tagged But Has
Significant Accessibility Issues

Export document to MS Word (or MS PowerPoint).

» Simple documents may export well to MS Word.
* More complex documents may be better edited in MS PowerPoint.




Exporting PDF to MS Wor

All tools X

Convert X

EXPORT PDF TO
Create a PDF

@ Prepare for accessibility © Microsoft Word DOCX WV

* Choose All Tools O Microsoft Powerpoint 7
* Then Export a PDF O MicosoftExcel  wsx v
* Then Microsoft Word (or O Image format pes v
PowerPoint) O other format .

Recognized text language

English US v 8 @

Convert to DOCX




Problem: PDF is Tagged with Minor
Accessibility Errors

Fix accessiblility errors in tag tree or using the
Reading Order tool in Acrobat Pro.




Remediating a PDF Using Tag Tree

* Those who are familiar with HTML may
prefer fixing errors using the Tag Tree.

* To view the tags panel, select View >
Show/Hide > Side Panel > Tags.

X

Accessibility tags




Remediating a PDF Using Reading
Order Tool

 To access the Reading Order tool, select
All Tools > Prepare for Accessibility > Fix reading order.

1996 states: P ower
“Oni lersis to
refe Draw a rectangle around the content then click one of the —_— n to
¢ buttons below: ar
iden -
pqll: Text/Paragraph Figure —
Form Field Figure/Caption
/ Heading 1 Heading 4 Table p’Thin”ing pbout lLangJage]
Headigg 2 Hesding b ol Rather than setting rules about what is okay
Headi Heading 6 Formula and is not okay to say, we suggest putting
more thought into what messages certain
Reference Note Background/Artifact I . -
phrases send and what images they create in
our minds. It is important to recognize that
language is constantly evolving and not
everyone within the disability community
Y SR PR COEIR GrOveY u agrees on or prefers the same use of

Partners




Demo:
Fixing Existing PDFs




Other PDF Accessibility Remediation Tools

* AccessibilityNow Remediate
(Crawford Technoloqgies)

« CommonLook PDF (Allyant)

« Equidox PDF Accessiblility Software
» Grackle PDF

* PDFix

« PREP Document Remediation Software
(Continual Engine)



https://crawfordtech.com/products/accessibilitynow/
https://allyant.com/pdf-accessibility-software-solutions/commonlook-pdf/
https://equidox.co/pdf-solutions/pdf-accessibility-software/
https://www.grackledocs.com/en/products-services/grackle-pdf/
https://pdfix.net/
https://www.continualengine.com/prep-pdf-remediation-software/

PDF Accessibility Resources

» Adobe: PDF accessibility

* Deque: 8 Step PDF Accessibility Checklist

* Deque: Quick Reference Guide: Basic PDF Accessibility (PDF)
 Harvard: PDF Accessibility

» University of Arizona: PDF Accessibility

» University of Colorado — Boulder: Understanding PDF Accessibility
» University of Washington: Checking PDFs for Accessibility
 \WebAIM: PDF Accessibility

 W3C; PDF Techniques



https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html
https://www.deque.com/blog/your-eight-step-pdf-accessibility-checklist/
https://pe.osu.edu/sites/default/files/2024-07/basic-pdf-reference-guide2.pdf
https://accessibility.huit.harvard.edu/pdf
https://accessibility.arizona.edu/content/pdf-accessibility
https://www.colorado.edu/digital-accessibility/pdfs
https://www.washington.edu/accesstech/documents/check-pdfs/
https://webaim.org/techniques/acrobat/
https://www.w3.org/WAI/WCAG22/Techniques/#pdf

Other Digital Accessibility Resources

» Explore Access: Designing an Accessible Online Course
« DOE: OCR Video Series

« WebAIM
« W3C: Web Accessibility Initiative



https://exploreaccess.org/accessible-online-course/
https://adata.org/ocr-videos
https://webaim.org/
https://www.w3.org/WAI/

Thanks to our funders

* iCAN (Increasing Capabilities Access Network) O
Is the Arkansas statewide Assistive Technology
program designed to make technology b _ A
available and accessible for everyone who TOOLS FOR LIFE
needs it.

 The Southwest ADA Center is the Southwest's

leading resource on the Americans with

] I ¢
Disabilities Act and related disability rights ~ Southwest EEE Center

laws. The Center is part of the ADA National Lo
Network.




Upcoming Webinars

» Dates to be determined:
* Universal Design and Instruction
» Accessible Tables and Excel Worksheets
 Accessibility with Canva
» Creating an Accessible Campus

e Visit; uofapartners.uark.edu/news-events



https://uofapartners.uark.edu/news-events/

Contact Me

Melanie Thornton
Digital Access Consultant
University of Arkansas Partners

Email;: mthornt@uark.edu



mailto:mthornt@uark.edu
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